OpenRoads Designer CONNECT Edition SDK Help

LongSectionSpace Class

Definition

Namespace: Bentley.CifNET.GeometryModel.SDK Assembly: Bentley.CifNET.GeometryModel.SDK.4.0 (in Bentley.CifNET.GeometryModel.SDK.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public abstractclass LongSectionSpace : GeometricSpace
Inheritance → ConsensusItem → ModelEntityGeometricSpace → LongSectionSpace

Properties

Alignment  
ThreeDCutView  

Methods

ConvertCoordinatesFromSpaceToThreeD  
ConvertCoordinatesFromThreeDToSpace  
CreateFromDgnModel  

Fields


See Also